RSS Feed
News
Dec
16
Joomla CMS - Security Update - Upgrade to version 3.5.6
Posted by Bill Williams on 16 December 2015 12:56 AM

An update for Joomla! was just released to address a very serious security vulnerability and it is recommended that you update as soon as possible.

Official Link: http://bit.ly/1YcW2ES

This issue severity has been classified as HIGH and is related to Remote Code Execution Vulnerability

If you are using Joomla please update your CMS version to 3.5.6.


Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below (we use this to prevent automated submissions).